Вопрос по информатике:
Помогите срочно пожалуйста
Ограничения [Время: 1000ms, Память: 128MB, Сложность: 2%]
Даны два целых числа. Вывести меньшее из них.
Входные данные:
Во входном потоке в первой строке через пробел заданы целые числа A и B (-30000 < A,B < 30000), A неравно B.
Выходные данные:
В выходной поток вывести единственное целое число.
Пример входного файла (input.txt):
-30000 45
Пример выходного файла (output.txt):
-30000
- 04.01.2016 09:56
- Информатика
- remove_red_eye 9206
- thumb_up 40
Ответы и объяснения 1
Var
a,b:integer;
begin
assign(input,'input.txt'); reset(input);
assign(output,'output.txt'); rewrite (output);
Read(input,a);
Read(input,b);
If a>b then min:=b else min:=a;
Write(output,min);
Close(input);
Close(output);
end.
- 05.01.2016 07:35
- thumb_up 14
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.