Вопрос по информатике:
Написать программу вычисления произведения n вводимых с клавиатуры чисел
- 10.11.2016 22:37
- Информатика
- remove_red_eye 18233
- thumb_up 12
Ответы и объяснения 1
Program qq;
var n,i:byte;
s:integer;
begin
readln (n);
for i:= 2 to n do
s:=s*i;
write (s);
end.
- 11.11.2016 23:57
- thumb_up 3
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.