Вопрос по информатике:
Написать программу в Паскале, которая прибавляет к 1 число 7 до тех пор, пока полученная сумма не превысит max число, введенное с клавиатуры. После каждого действия вывести полученную сумму, если она меньше max числа
- 23.01.2018 13:34
- Информатика
- remove_red_eye 18910
- thumb_up 48
Ответы и объяснения 1
begin
write('max = ');
readln(max);
s:=1;
while s<=max do
begin
write(s,' ');
s:=s+7;
end;
writeln;
end.
Пример:
max = 40
1 8 15 22 29 36
- 24.01.2018 11:57
- thumb_up 17
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.