Вопрос по информатике:
Надо написать программу в паскале!
Дано число N. Напечатать нечетные натуральные числа меньше N.
- 04.06.2018 04:44
- Информатика
- remove_red_eye 9807
- thumb_up 28
Ответы и объяснения 2
Const k=20;
var a:array [1..k] of integer;
i,n:integer;
begin
read(n);
for i:=1 to k do begin
a[i]:=random(k);
write(a[i]:4); - не обязательно, чисто, чтобы видеть какие числа сгенерировал рандом
end;
for i:=1 to k do
if (a[i] mod 20) and (a[i]
writeln();
write(a[i]:4);
end;
end.
- 05.06.2018 00:56
- thumb_up 12
Program ch;
var a:integer;
Begin
writeln('Введите число n: ');
Readln(n);
For n:=n downto 1 do
writeln(n);
end.
- 06.06.2018 05:16
- thumb_up 10
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.