Вопрос по информатике:
Написать программу на языке Паскаль.
Известна сторона квадрата А и радиус круга R.Какая из фигур имеет большую площадь?
- 18.05.2018 02:32
- Информатика
- remove_red_eye 1665
- thumb_up 42
Ответы и объяснения 1
Var a,r:real;
begin
read(a,r);
if (a*a>pi*r*r) then writeln('Квадрат')
else if (a*a
end.
- 19.05.2018 01:11
- thumb_up 9
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.