Вопрос по информатике:
Напишите программу, которая
позволяет ввести три вещественных числа и выводит на экран:
сумму
всех трех чисел;
модуль
разности первого и второго чисел;
целую
часть произведения второго и третьего чисел.
Все вещественные числа должны быть
выведены в форме с фиксированной точкой с двумя знаками после запятой; перед
каждым вычисленным значением должны идти пояснительный текст и выражение.
- 11.06.2018 00:21
- Информатика
- remove_red_eye 777
- thumb_up 37
Ответы и объяснения 1
Var a,b,c:real;
begin
read(a,b,c);
writeln('a+b+с=',a+b+c:3:2);
writeln('|a-b|=',abs(a-b):3:2);
writeln('Целая часть от b*c=',int(b*c));
end.
- 11.06.2018 04:38
- thumb_up 49
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.