Вопрос по информатике:
написать программу для ввода значения величины X целого типа, присваивания величине Y действительного типа значения 5.5 , вычисления значения величины Z=X-Y и вывода значения величины Z. Протестировать алгоритм для X=5.5, X=0, X=-10.2
- 14.09.2017 00:21
- Информатика
- remove_red_eye 9576
- thumb_up 18
Ответы и объяснения 1
Program fofgogjoj;
var
x:integer;
y,zreal;
begin
Writeln('x=');
Readln(x);
y:=5.5;
z:=x-y;
Writeln('z=',z);
end.
X=5.5, - ошибка
X=0, - z=-5.5
X=-10.2 - ошибка
- 15.09.2017 23:20
- thumb_up 43
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.