Вопрос по информатике:
в паскале нужно составить программу нахождения суммы чисел от 0 до 24 с шагом 3
- 17.03.2018 06:02
- Информатика
- remove_red_eye 15490
- thumb_up 38
Ответы и объяснения 2
Uses crt;
var i,k,n.Sum:integer;
begin
read (n);
sum:=0;
k:=0;
for i:=0 to n do
begin
k:=3;
Sum:=Sum+i;
end;
writeln(sum);
end.
- 18.03.2018 13:40
- thumb_up 45
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.