Вопрос по информатике:
Пользователь вводит с клавиатуры 3 любых числа.написать программу которая выводит положительные и отрицательные.(с++)
- 08.04.2018 01:09
- Информатика
- remove_red_eye 13390
- thumb_up 45
Ответы и объяснения 1
#include
using namespace std;
int main (){
float a, b, c;
cin >> a >> b>> c;
if (a != 0) cout << a << " ";
if (b != 0) cout << b << " ";
if (c != 0) cout << c;
return 0;
}
- 09.04.2018 18:27
- thumb_up 10
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.