Вопрос по информатике:
Ребят , помогите с Паскаль.
Вот задача.
Напишите программу вычесления суммы модулей трех вещественных чисел.
- 14.09.2017 08:45
- Информатика
- remove_red_eye 18183
- thumb_up 39
Ответы и объяснения 1
Program summa;
var a, b, c, s: real;
begin
writeln('Введите числа a, b, c');
readln(a,b,c);
s:=abs(a)+abs(b)+abs(c);
writeln('s=,'s);
readln;
end.
- 15.09.2017 12:01
- thumb_up 14
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.