Вопрос по информатике:
Составить программу вычисляющую функцию |x²-x|-7x:(x3-15x)
написать ее нужно в паскале,помогииите
- 05.04.2015 05:16
- Информатика
- remove_red_eye 2717
- thumb_up 29
Ответы и объяснения 1
Var
x,y:real;
begin
writeln(Введите значение аргумента: ');
readln(x);
y:=abs(sqr(x)-x)-7*x/(x*x*x-15*x);
writeln('Значение функции y= ', y:3:3);
readln;
end.
- 06.04.2015 18:27
- thumb_up 8
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.