Вопрос по информатике:
известно колличество жителей которые проживают в каждом из n районов города. Составить программу для нахождения колличества районов в котором проживает не больше чем 70000 жителей.
- 23.07.2015 07:25
- Информатика
- remove_red_eye 7902
- thumb_up 28
Ответы и объяснения 1
Var
i,n,k,a:integer;
begin
writeln('введите кол-во районов');
readln(n);
writeln('введите кол-во жителей для каждого района');
for i:=1 to n do begin
readln(a);
if a<70000 then
k:=k+1;
end;
writeln('кол-во районов,в которых проживает не больше 70000 жителей=',k)
end.
- 24.07.2015 11:00
- thumb_up 47
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.