Вопрос по информатике:
Поменяйте местами значения вещественных переменных x и y. Помогите пожалуйста)))
- 02.09.2017 08:20
- Информатика
- remove_red_eye 1807
- thumb_up 47
Ответы и объяснения 2
Это как? Можете объяснить на пальцах? И ещё. Что нужно сделать. Составить программу? Если да то на каком языке программирования?
- 03.09.2017 14:42
- thumb_up 1
Var x,y,b:real;
begin
writeln ('Введи 2 вещественных числа');
readln (x,y);
b:=x;
x:=y;
y:=b;
writeln (x,y);
realdn;
end.
- 04.09.2017 22:51
- thumb_up 33
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.