Вопрос по информатике:
Написать программу, определяющую номер квартала по введеному номеру месяца, используя оператор case.
- 20.08.2018 03:58
- Информатика
- remove_red_eye 4480
- thumb_up 40
Ответы и объяснения 1
Var a,i,k:integer;
begin
Writeln ('Введи номер месяца');
Readln (k);
if (k>0) and (k<13) then
case k of
1..3: writeln ('Первый квартал');
4..6: writeln ('второй квартал');
7..9: writeln ('третий квартал');
10..12: writeln ('четвертый квартал');
End
else writeln ('неверный ввод');
Readln;
end.
- 21.08.2018 11:16
- thumb_up 47
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.