Вопрос по информатике:
Введите с клавиатуры 8 положительных целых чисел. Определите, сколько из них делятся на 3 и при этом заканчиваются на 4. Программа должна вывести одно число: количество чисел, кратных 3 и оканчивающихся на 4.
- 22.08.2018 22:34
- Информатика
- remove_red_eye 3190
- thumb_up 33
Ответы и объяснения 1
Var numb,count,k:integer;
begin
for k:= 1 to 8 do
begin
readln(numb);
if (numb mod 10 = 4) and (numb mod 3 = 0) then
count:=count+1;
end;
writeln(count);
end.
- 23.08.2018 17:59
- thumb_up 10
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.