Вопрос по информатике:
Помогите составить программу, вычисляющую сумму чисел от 1 до 256, кратных 13.
- 01.10.2016 04:24
- Информатика
- remove_red_eye 14654
- thumb_up 35
Ответы и объяснения 1
Программа на Паскале
program xxx;
var i,s : integer;
begin
s:=0;
for i:=1 to n do
if i mod 13 = 0 then s := s + i;
write('сумма чисел кратных 13 =', s)
end.
- 02.10.2016 07:01
- thumb_up 6
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.