Вопрос по информатике:
Составьте программу, позволяющую определить, какая из двух точек (х1,y1), (х2,y2) ближе к началу координат.
Это паскаль
- 08.07.2018 18:22
- Информатика
- remove_red_eye 10988
- thumb_up 47
Ответы и объяснения 1
Program BiFi;
Var x1,x2,y1,y2:real;
Begin
writeln('vvedite koordinati pervoi tochki');
readln(x1,y1);
writeln('vvedite koordinati vtoroi tochki');
readln(x2,y2);
if sqrt(x1*x1+y1*y1) > sqrt(x2*x2+y2*y2) then writeln('pervaya blizhe')
else if sqrt(x1*x1+y1*y1) < sqrt(x2*x2+y2*y2) then writeln(' vtoraya blizhe')
else writeln (' na odinakovom rasstoyanii');
readln;
end.
- 09.07.2018 07:11
- thumb_up 7
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.