Вопрос по информатике:
Даны две точки в плоской прямоугольной системе координат. Составить программу в паскале для определения, которая из точек находится ближе к началу координат.(СРОЧНО. ЗАРАНЕЕ СПАСИБО)
- 11.03.2015 18:29
- Информатика
- remove_red_eye 3594
- thumb_up 23
Ответы и объяснения 1
Var
x, y, d : real;
begin
read (x, y);
d := sqr (x) + sqr (y);
read (x, y);
if d > sqr (x) + sqr (y) then write ('Вторая ближе') else write ('Первая ближе');
end.
- 12.03.2015 16:21
- thumb_up 27
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.