Вопрос по информатике:
Составить программу паскаль нахождения произведения двух натуральных чисел без использования операции умножения.
- 03.10.2015 21:17
- Информатика
- remove_red_eye 19277
- thumb_up 48
Ответы и объяснения 1
Vara,b,z,x:integer;
begin
writeln('Введите первое число');
readln(a);
writeln('Введите второе число');
readln(b);
writeln('Введите третье число равное первому');
readln(z);
a:=1;
while a<=z do
begin
x:=x+b;
a:=a+1;
end;
writeln('произведение равно = ',x)
end.
- 04.10.2015 23:49
- thumb_up 4
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.