Вопрос по информатике:
Напишите программу в Паскале
Среди всех двузначных чисел найти те, сумма цифр которых равна n (0
- 05.02.2018 00:36
- Информатика
- remove_red_eye 988
- thumb_up 12
Ответы и объяснения 2
Var i, n: integer;
begin
readln(n);
for i:=10 to 99 do
if (i mod 10 + i div 10 = n) then
write(i, ' ')
end.
- 06.02.2018 19:05
- thumb_up 18
Var n,i:integer;
begin
readln(n);
for i:=10 to 99 do
if (i mod 10 + i div 10) =n then writeln(i);
end.
- 07.02.2018 11:38
- thumb_up 1
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.