Вопрос по информатике:
Составьте программу вычисления в массиве B(N) минимального элемента и его номера
- 22.02.2018 16:17
- Информатика
- remove_red_eye 7040
- thumb_up 19
Ответы и объяснения 1
Var mas:array [1..20] of integer;
i,min,min1:integer;
Begin
write('Из чисел ');
for i:=1 to 20 do begin
mas[i]:=random(50);
write(mas[i],' ');
end;
writeln;
min:=mas[1];
for i:=1 to 20 do
if mas[i]
End;
- 23.02.2018 03:34
- thumb_up 47
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.