Вопрос по информатике:
Срочно, пожалуйста. на завтра надо
составить программу для вычисления среднего арифмитеческого и среднего геометрического двух чисел
- 23.06.2018 10:21
- Информатика
- remove_red_eye 14275
- thumb_up 9
Ответы и объяснения 1
Var a,b:real;
Begin
Write('Введите 2числа: '); readln(a,b);
Writeln('Среднее арифмитическое этих чисел = ',(a+b)/2);
Writeln('Среднее геометрическое этих чисел = ',(a*b)/2);
End.
- 24.06.2018 05:49
- thumb_up 10
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.