Вопрос по информатике:
составьте программу определяющую является ли введённое число решением неравенства x2-4>0.pasclABC
- 17.06.2018 18:52
- Информатика
- remove_red_eye 12132
- thumb_up 45
Ответы и объяснения 2
Var x:real;
begin
writeln('введите x');
readln(x);
x:=x*2-4;
if x<0 then
writeln('не является');
else
writeln('является');
end.
- 18.06.2018 02:36
- thumb_up 25
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.