Вопрос по информатике:
Написать программу нахождения факториала:
1) n!
2)1!+2!+3!+...+n!
3)1!+3!+5!+...+(2n-1)!
- 21.04.2015 20:10
- Информатика
- remove_red_eye 5123
- thumb_up 22
Ответы и объяснения 1
Program zadanie1;
var n:integer;
rn:int64;
{------------------------}
function f(arg:integer):int64;
var fi:integer;
begin
f:=1;
for fi:=1 to arg do begin
f:=f*fi
end
end;
{------------------------}
begin
readln(n);
rn:=f(n);
writeln(rn);
readln
end.
- 22.04.2015 21:06
- thumb_up 7
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.