Вопрос по информатике:
Написать программу вычисления периметра трапеции, длины сторон которой вводятся с клавиатуры
- 09.04.2016 16:56
- Информатика
- remove_red_eye 7178
- thumb_up 39
Ответы и объяснения 1
Program chet;
var a,b,c,d,p:real;
begin
readln(a);
readln(b);
readln(c);
readln(d);
p:=a+b+c+d;
writeln('Пириметр равен:',p:2:2);
end;
- 01.01.1970 00:00
- thumb_up 24
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.