Вопрос по информатике:
Написать программу построения указанной цветной
геометрической фигуры(паскаль)
ПОМОГИТЕ СРОЧНО!завтра экзамен
- 06.09.2017 12:38
- Информатика
- remove_red_eye 6340
- thumb_up 18
Ответы и объяснения 1
Program vuxesleneq;
var i,o,p:integer;
t,y,u,j,c:ireal;
begin
writeln('ввеите число для вычислени');
readln(t);
writeln(''ввеите число для вычислени'');
readln(y);
writeln('введите знак');
redln(i);
If i="+" THEN c:=a+b; WriteLn (c);
if i="-" THEN c:=a-b; WriteLn (c);
if i="*" THEN c:=a*b; WriteLn (c);
if i="/" THEN c:=a/b; WriteLn (c);
END.
- 07.09.2017 22:35
- thumb_up 38
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.