Вопрос по информатике:
«Вычисления по известным
формулам».
Напишите программу на языке Паскаль:
Перевести
Т секунд в часы, минуты
- 14.01.2018 13:38
- Информатика
- remove_red_eye 14381
- thumb_up 12
Ответы и объяснения 1
Program qq;
uses crt;
var c,h,m:real;
begin
write('Введите количество секунд ');
read(c);
m:=c/60;
h:=c/3600;
writeln('В ',c,' секундах ',m,' минут');
writeln('В ',c,' секундах ',h,' часов');
end.
- 15.01.2018 11:24
- thumb_up 11
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.