Вопрос по информатике:
1)
. Напишите программу, запрашивающую ваше имя, фамилию, класс и количество уроков в понедельник, вторник, среду, четверг, пятницу и субботу и выводящую на экран:
Я, <фамилия имя>, ученик <класс> класса.
На этой недели у меня <общее кол-во уроков> уроков.
- 03.09.2017 05:07
- Информатика
- remove_red_eye 5821
- thumb_up 33
Ответы и объяснения 1
Program DZ;
Var name : string ;
klass,urok : integer;
Begin
writeln("Введите имя");
Readln(name);
writeln("Введите класс");
Readln(klass);
writeln("введите колво уроков");
readln(urok);
Writеln("я",name,"ученик класса",klass,"класса");
writeln("на этой неделе у меня",urok,"уроков");
End.
- 04.09.2017 00:47
- thumb_up 17
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.