Вопрос по информатике:
Напишите программу, которая запрашивает пять натуральных чисел и выводит 1, если это число нечётное и 0 -- если число чётное.
- 17.05.2015 18:36
- Информатика
- remove_red_eye 11839
- thumb_up 29
Ответы и объяснения 1
begin
i:=0;
repeat
i:=i+1
read(a);
if a mod 2 =1 then
write(1) else write(0);
until (I<5);
end.
- 18.05.2015 20:10
- thumb_up 43
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.