Вопрос по информатике:
Составить программу которая выводит на экран значение выражения x в степени 10 где x целое число(x<5)
все это делать надо в паскале
- 09.06.2018 13:05
- Информатика
- remove_red_eye 5042
- thumb_up 12
Ответы и объяснения 1
Program 1;
var x : integer;
begin
write('введите число');
readln(x);
if x<5 then write(xxp(10)) else write('число <5');
readln;
end.
- 01.01.1970 00:00
- thumb_up 6
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.