Вопрос по информатике:
Прошу помощи! Нужно написать программу для решения следующей задачи: вычислить количество элементов числовой последовательности а, удовлетворяющих условию -0,2<=sin ai <=0,5, i=1, 2,..., n
- 09.07.2018 14:43
- Информатика
- remove_red_eye 10835
- thumb_up 31
Ответы и объяснения 1
#include
using namespace std;
void main()
{int n,k=0;float b=0;
cout<> n;
cout<
{
cout<<"A["<f[i];
}
for(int i=1;i<=n;i++) {
b=f[i];
if(-0.2<=sin(b)<=0.5)
{
k++; cout<<"Znachenie sinysa = "< }
b=0;
}
cout<<" Kol-vo ravno="<
}
- 01.01.1970 00:00
- thumb_up 52
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.