Вопрос по информатике:
Нарисовать блок схему и написать программу
Y=1+sqr(a+b)/(x-a)
x пренадлежит [-1;1]
дельта x =0,1
- 19.10.2017 14:44
- Информатика
- remove_red_eye 12556
- thumb_up 9
Ответы и объяснения 2
Скачай программу блок схем. в ней создай ячейку ввод в ней укажи какие переменные ты вводишь, затем выбери цикл for в котором запиши Y=1+sqr(a+b)/(x-a). потом с лева под словом да нажав на кружочек добавь блок процесс и запиши в него x пренадлежит [-1;1], ну а под набписью нет тоже самое только вписать дельта x =0,1
- 20.10.2017 10:29
- thumb_up 28
Program esep;
const min = -1;
max = 1;
step = 0.1;
var a, b, x, y : real;
begin
x := min;
write('введите a, b, x: ');
readln(a, b, x);
repeat y := 1+sqr(a+ b)/(x-a);
writeln('X = ', x:6:2, ' Y(X) = ', y:6:2);
x := x + step
until x >= max + step;
readln
end.
- 21.10.2017 14:57
- thumb_up 8
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.