Вопрос по информатике:
Составить программу,позволяющую вставить после каждого символа исходной строки пробел и вывести полученную строку на экран
- 16.12.2017 17:19
- Информатика
- remove_red_eye 15419
- thumb_up 17
Ответы и объяснения 2
Program gt;
var a:string;
l,i:longint;
begin
readln(a);
l:=length(a);
for i:=1 to l do
begin
write(a[i],' ');
end;
end.
- 17.12.2017 19:36
- thumb_up 18
Var s,t: string;
i: integer;
begin
write ('Введите строку: '); read (s);
t:='';
for i:=1 to length(s) do
t:=t+s[i]+' ';
writeln ('Результат: ',t);
end.
- 18.12.2017 08:08
- thumb_up 32
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.