Вопрос по информатике:
составьте программу для определения сдачи после покупки в магазине перчаток стоимостью а руб. портфеля стоимостью в .р . и галстука стоимостью с р. если на покупку выделено д р. все исходные данные задаются с клавиатуру
- 20.08.2018 01:37
- Информатика
- remove_red_eye 1770
- thumb_up 43
Ответы и объяснения 1
Пример на c#:
int a;
int b;
int c;
int d;
Console.WriteLine("Введите стоимость перчаток");
a = Convert.ToInt32(Console.ReadLine());
Console.WriteLine("Введите стоимость портфеля");
b = Convert.ToInt32(Console.ReadLine());
Console.WriteLine("Введите стоимость галстука");
c = Convert.ToInt32(Console.ReadLine());
Console.WriteLine("Введите сумму, которую вы даете продавцу");
d = Convert.ToInt32(Console.ReadLine());
int result;
int sdacha;
result = a + b + c;
if (result <= d)
{
sdacha = d - result;
Console.WriteLine("Ваша сдача - {0}", sdacha);
}
if (result > d)
{
Console.WriteLine("Вам нужно доплатить");
}
Console.ReadKey();
- 21.08.2018 20:33
- thumb_up 45
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.