Вопрос по информатике:
Известно количество
символов в каждой строке, количество строк на странице. Написать программу,
считывающую эти значения с клавиатуры и вычисляющую число символов на странице.
- 01.12.2017 03:18
- Информатика
- remove_red_eye 15789
- thumb_up 18
Ответы и объяснения 1
Var a,b,c:integer;
Begin
Write('Введите кол-во символов в строке'); readln(a);
Write('Введите кол-во строк'); readln(b);
c:=a*b;
Writeln('Кол-во символов на странице: ', c);
end.
- 02.12.2017 07:47
- thumb_up 19
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.