Вопрос по информатике:
Помогите написать программу для Паскаля.
1. Написать программу нахождения произведения n чисел.
2. Написать программу, рисующую на экране 5 цветных
квадратов и 5 цветных кругов. Размеры квадратов и окружностей, их расположение
на экране и цвет окраски задаются с помощью Random. Квадраты и круги не должны накладываться друг на
друга.
- 17.02.2016 03:34
- Информатика
- remove_red_eye 11648
- thumb_up 48
Ответы и объяснения 1
Var a,i,b:longint;
begin
b:=1;
readln(a);
for i:=2 to a do
b:=b*i;
writeln(b);
end.
вторую извини, не знаю.
- 18.02.2016 18:23
- thumb_up 41
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.