Вопрос по информатике:
Помогите написать программу в паскате которая должна находить большую цифру числа (числа integer) большая цифра числа это например число 53 большая это 5 а в числе 29 большая 9 и тд ХЕЛП
- 19.08.2017 05:52
- Информатика
- remove_red_eye 14487
- thumb_up 23
Ответы и объяснения 1
Program test;
var a,i,z,max:int64;
begin
readln(a);
for i:=1 to Length(InttoStr(a)) do
beginz:=a mod 10;
a:=a div 10;
if max
writeln(max);
end.
- 20.08.2017 15:04
- thumb_up 13
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.