Вопрос по информатике:
Помогите,пожалуйста, написать программу,в которой пользователь предполагается дополнить до 100 некоторое целое число a(а-случайное число,меньше 100). Ответ пользователя проверяется и комментируется. Должен быть random)Спасибо!
- 25.08.2017 18:54
- Информатика
- remove_red_eye 18319
- thumb_up 8
Ответы и объяснения 1
Uses crt;
var a,b:integer;
begin
randomize;
a:=random(100);
writeln(a);
repeat
readln(b);
if b=100 then writeln('дополнено');
if b<100 then writeln('прибавь еще');
if b>100 then writeln('убавь-ка');
until b=100;
end.
- 26.08.2017 17:35
- thumb_up 11
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.