Вопрос по информатике:
составить программу вычисляющую среднее арифмитическое и среднее геометрическое 2-х чисел?
- 26.07.2016 07:14
- Информатика
- remove_red_eye 18801
- thumb_up 44
Ответы и объяснения 1
var a, b: real;
begin
readln(a, b);
writeln('Среднее арифметическое: ', (a + b) / 2, ' , среднее геометрическое: ', sqrt(a * b));
end.
- 27.07.2016 07:52
- thumb_up 4
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.