Вопрос по информатике:
Сколько существует "счастливых" четырехзначных билетов? "Счастливым" считается билет,у которого сумма первых двух цифр равна сумме двух последних.
Трудности с пониманием предмета? Готовишься к экзаменам, ОГЭ или ЕГЭ?
Воспользуйся формой подбора репетитора и занимайся онлайн. Пробный урок - бесплатно!
- 11.10.2015 11:22
- Информатика
- remove_red_eye 19960
- thumb_up 24
Ответы и объяснения 1
615 чисел.
Вот программа на Паскале ABC по их вычислению:
Program bilet;
var i:integer;
s:string;
begin
for i:=1000 to 9999 do begin
s:=IntToStr(i);
if StrToInt(s[1])+StrToInt(s[2])=StrToInt(s[3])+StrToInt(s[4]) then writeln(i);
end;
end.
- 12.10.2015 12:31
- thumb_up 47
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.