Вопрос по информатике:
Даны три числа. Первое уменьшили на 10, второе увеличили в 3 раза, а третье
возвели в третью степень. Составьте программу, вычисляющую произведение
полученых после преобразования чисел.
- 11.04.2018 21:12
- Информатика
- remove_red_eye 18519
- thumb_up 43
Ответы и объяснения 1
#include //Пробелы после уберите
using namespace std;
int main() {
int a, b, c;
cin >> a >> b >> c;
a -= 10;
b *= 3;
c *= c * c; /* можно подключить заголовок (пробелы уберите), и сделать функцией pow(c, 3); */
cout << a * b * c;
return 0;
}
- 12.04.2018 13:50
- thumb_up 50
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.