Вопрос по информатике:
Составьте программу, которая удаляет первое слово строки s. Строка s, состоящая из двух слов, разделенных пробелами, вводиться с клавиатуры.
- 19.10.2017 19:06
- Информатика
- remove_red_eye 6587
- thumb_up 32
Ответы и объяснения 1
Pogram ypr;
Var s:string;
p:integer;
begin
readln(s);
p:=pos(' ',s);
delete(s,1,p);
writeln(s);
end.
- 20.10.2017 02:53
- thumb_up 50
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.