Вопрос по информатике:
Написать программу, которая удваивает меньшее из двух чисел и увеличивает на два большее из чисел
- 20.04.2018 16:18
- Информатика
- remove_red_eye 631
- thumb_up 35
Ответы и объяснения 1
Var a, b : integer;
Begin
read(a,b);
if a < b then begin
a:= a+b;
b := a-b;
a:= a--b;
end;
writeln(a+2,' ', b * 2);
End.
- 21.04.2018 19:19
- thumb_up 39
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.