Вопрос по информатике:
С клавиатуры одной строкой вводят имя и фамилию. Составьте программу, которая выводит сначала фамилию, а потом имя.
- 04.09.2018 11:24
- Информатика
- remove_red_eye 15356
- thumb_up 24
Ответы и объяснения 1
Uses crt;
var s,s1,s2:string;
i,k:integer;
begin
readln(s);
k:=pos(' ',s)-1;
for i:=1 to k do
s1:=s1+s[i];
k:=k+2;
for i:=k to length(s) do
s2:=s2+s[i];
writeln(s2,' ',s1);
end.
- 05.09.2018 04:14
- thumb_up 24
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.