Вопрос по информатике:
Составить программу вычисления длин медиан треугольника,у которой длины сторон a,b,c
- 14.03.2018 00:05
- Информатика
- remove_red_eye 11095
- thumb_up 19
Ответы и объяснения 1
Program asd;
USES crt;
var a,b,c,s1,s2,s3: real;
BEGIN
Clrscr;
Writeln('Vvedite dliny storony a: ');
Readln(a);
Writeln('Vvedite dliny storony b: ');
Readln(b);
Writeln('Vvedite dliny storony c: ');
Readln(c);
s1:=sqrt(2*a*a+2*b*b-c*c)/2;
s2:=sqrt(2*a*a+2*c*c-b*b)/2;
s3:=sqrt(2*c*c+2*b*b-a*a)/2;
Writeln('Dliny median: |',s1:2:2,'|',s2:2:2,'|',s3:2:2,'|');
Readln;
END.
- 14.03.2018 12:59
- thumb_up 31
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.