Вопрос по информатике:
Написать программу, позволяющую по последней цифре числа определить последнюю цифру его квадрата
- 06.04.2018 01:52
- Информатика
- remove_red_eye 971
- thumb_up 59
Ответы и объяснения 1
Var x: integer;
begin
readln(x);
x := x mod 10;
x := sqr(x);
x := x mod 10;
writeln(x);
end.
А это сокращённо:
var x: integer;
begin
readln(x);
writeln(sqr(x mod 10) mod 10);
end.
- 07.04.2018 05:35
- thumb_up 25
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.