Вопрос по информатике:
Составить программу проверяющую что введённое число делится без остатка на 3 ( Паскаль)
- 09.02.2017 14:49
- Информатика
- remove_red_eye 16079
- thumb_up 27
Ответы и объяснения 1
Var a: integer;
Begin
writeln('Введите число:');
readln(a);
if (a mod 3)=0 then
writeln('Число кратно 3.')
else
writeln('Число не кратно 3.');
end.
- 01.01.1970 00:00
- thumb_up 30
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.