Вопрос по информатике:
Одноклеточная амеба каждые три часа делится на 2 клетки. Составьте алгоритм вычисления времени, через которое будет X амеб.
- 17.03.2018 05:10
- Информатика
- remove_red_eye 8070
- thumb_up 89
Ответы и объяснения 1
Var x, count, i: real;
begin
read(x);
count := 1;
i := 0;
while(x > count) do
begin
count := power(2, i + 1);
i += 1;
end;
write(i * 3);
end.
- 18.03.2018 05:27
- thumb_up 17
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.