Вопрос по информатике:
Написать программу(pascal) которая вводит с клавиатуры числа А,B,C. найти на сколько увеличится за А лет B рублей положенная в банк если годовая прибыль составляет С процентов. (используя только mod div. 1 курс корочи) заранее спасибо
- 25.02.2017 03:37
- Информатика
- remove_red_eye 17180
- thumb_up 44
Ответы и объяснения 1
Даже понятия не имею, к чему тут div и mod. Задача решается циклом for:
Var a,i:integer; b,c,b2:real;
Begin
write('a='); readln(a);
write('b='); readln(b);
write('c='); readln(c);
c:=c*0.01;
b2:=b;
for i:=1 to a do
b2:=b2+(b2*c);
b2:=b2-b;
writeln('Ответ: ',b2:0:2);
End.
- 26.02.2017 20:20
- thumb_up 77
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.