Вопрос по информатике:
Составьте программу , которая рисует отрезок с координатами концов (100,100),(100,200), если введено число 1 , и рисует окружность с центром (200,100) и радиусом 50, если введено число 2.
- 09.04.2016 16:59
- Информатика
- remove_red_eye 18429
- thumb_up 45
Ответы и объяснения 1
Uses crt,graph;
var n:integer;
procedure init;
var gd,gm:integer;
begin
gd:=vga;
gm:=vgahi;
initgraph (gd,gm,'');
end;
procedure error;
begin
closegraph;
writeln ('error!');
end;
begin
write ('Number: ');
readln (n);
init;
if graphresult=0 then
begin
if n=1 then line(100,100,100,200) else
if n=2 then circle(200,100,50);
end else error;
end.
- 09.04.2016 20:17
- thumb_up 6
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.